QuickBooks Desktop Integration Issue
Incident Report for SmartVault
Resolved
Attn. All Quickbooks & SmartVault Integration Customers: The previously mentioned issue with our Quickbooks Desktop integration has been resolved. Here is a helpful link on how to manually check for updates to SmartVault in the future:
https://support.smartvault.com/Other/Additional_Resources_for_New_Users/Manually_Check_for_Updates_to_SmartVault
Posted Mar 09, 2020 - 14:11 CDT
Identified
We are aware of a current issue with our QuickBooks Desktop integration. While we work to resolve this issue, here is a helpful link for a quick workaround. http://bit.ly/2VNBoiz

If you experience any additional issues, please feel free to contact us on our support page at https://support.smartvault.com. You can also find status updates regarding this issue on our status page at http://status.smartvault.com/
Posted Mar 05, 2020 - 18:03 CST
This incident affected: Third Party Service (QuickBooks Toolbar).